^

Функции в программе Microsoft Excel

 
 

Составляя разные таблицы в Excel, мы, как правило, используем одни и те же приемы и способы решения поставленных задач. Например, очень часто необходимо посчитать общую сумму значений или вычислить их среднее арифметическое. Вот для этого и нужны функции.

Функция – это некое готовое решение, при помощи которого можно произвести определенную операцию, решить ту или иную поставленную задачу.

Сейчас мы рассмотрим одну из наиболее популярных и часто используемых функций – суммировать (автосумму).

Функция Суммировать (автосумма)

Откройте программу Microsoft Excel (Пуск – Программы – Microsoft Office – Microsoft Office Excel).

Введите в ячейку А1 число 111, в А2 — 222, в А3 — 333.

Числа Excel

Допустим, нам нужно сложить все эти ячейки. Конечно, можно воспользоваться стандартным способом – щелкнуть в какую-нибудь ячейку, напечатать знак =, нажать на ячейку A1, затем напечатать знак +, нажать на A2, снова напечатать +, нажать А3 и кнопку Enter. В итоге формула будет выглядеть следующим образом: =A1+A2+A3

Сумма

Но ладно, если нужно сложить пару-тройку значений, а что если их сотни?! Вот здесь и поможет функция «Суммировать» (в народе она называется «автосумма»).

Суммировать – это функция (готовое решение), при помощи которой можно быстро сложить числа.

Чтобы сложить значения в ячейках A1, A2 и A3 с помощью этой функции, нужно нажать на какую-нибудь ячейку, где следует вывести результат. Лучше всего для этой цели выбрать ячейку под цифрами, которые нужно сложить. Например, A5.

А теперь вызовем функцию «Суммировать». Есть несколько способов, как это сделать, но самый простой - нажать на кнопку сигма на панели редактирования (вверху программы) Суммировать

Посмотрите на ячейки с цифрами. Как только Вы нажмете на кнопку сигма, они выделятся.

Суммировать

Это произошло, потому что для получения результата мы выбрали ячейку под цифрами, которые хотим сложить. Excel «понял», что именно эти цифры нужно суммировать. Но даже если бы он их не выделил, мы могли бы это сделать и сами - нажать на левую кнопку мыши и, не отпуская ее, обвести нужные ячейки.

Ну, и, наконец, нажмем кнопку Enter на клавиатуре, чтобы эти ячейки сложились.

Суммировать

А теперь щелкните по ячейке с полученным результатом и посмотрите на строку формул.

Расшифровывается она так: суммировать ячейки с А1 по А4 включительно.

Кстати, эту формулу можно редактировать прямо в строке формул. Например, мне нужно поделить получившееся значение на два. Для этого в строке формул я допечатываю /2. Получается следующее: =СУММ(A1:A4)/2

Комментарии